Incorrect trunk config

Кожуховский Евгений shared this problem 8 months ago
Support issue

When changing port config from access to trunk on Cisco Nexus switch, dcimgr doesn't remove string "switchport access vlan 202" from port config, so port config looks like:

interface Ethernet1/10

description daroo

switchport mode trunk

switchport access vlan 202

switchport trunk native vlan 202

switchport trunk allowed vlan 202,303


and does not work

it should look so:

interface Ethernet1/10

description daroo

switchport mode trunk

switchport trunk native vlan 202

switchport trunk allowed vlan 202,303

Comments (2)

photo
1

Hello,

We can fix this error, but we need an access to the switch. Could you please provide access to the switch through the ticket to the technical support for testing and fixing?

Thank you

photo
1

Hello.

Unfortunately, we have no spare switches for testing, but I believe that removing one incorrect line does not require any access to hardware.