Roundcube upgrade

Bordács Péter shared this problem 4 years ago
Known

Hi!

We have a few ISPManager 5 Business servers on Centos7-Cloudlinux operating systems.

We have a problem with this servers: The CP-850 character coded e-mails caused Roundcube crashing. In this case the Roundcube give "server error" message after login the webmail. If we remove from the user's Maildir directory the CP-850 coded e-mail(s) the problem is solved.

The current Roundcube version is 1.1.9 which has this problem.

We installed a newer version of Roundcube from source (.tar.gz) version 1.3.1. This problem is solved in this version.

The current Roundcube version is come fron the operating system repository. We don't install the Roundcube from source by hand because if come a newer version as 1.1.9 from Centos but older than the 1.3.1... - I think this is not a good idea.

We want to the always newer version of Roundcube than the operating system contains. Please add the ispsystem's repository the always latest stable version of Roundcube.


Thank you,

Peter