Окончание поддержки дистрибутивов ОС

Азер Гарягды добавил(а) 3 года назад
Завершен

FreeBSD-9-amd64 / FreeBSD-9-i386 / Debian-7-amd64 / Debian-7-amd64-netinstall / Debian-7-i386 - поддержка этих дистрибутивов была закончена их разработчиками, стоит произвести удаление из репозитория.

Комментарии (4)

фото
1

FreeBSD-10-amd64 / FreeBSD-10-i386 / FreeBSD-10-amd64-netinstall


Идентичная картина, EOL настал.

фото
1

А я против, есть много задач когда клиентам требуется именно старые дистрибутивы и если например netinstall ещё работает значит репозитории есть и значит поддержку стоит оставить.

фото
1

Здравствуйте!

Старые шаблоны, которые не используются клиентами, удаляются из репозитория.

фото
1

Зашел на почту увидел странный ответ, зашел сюда, сильно порадовал ответ спустя 2 года :)) Оперативность на высоте.

Но если на тему, то у того же дебиана есть arhivе откуда старые версии ставятся и почему их поддержку надо прекращать не понятно, тем более они не меняются так что их даже поддерживать и не надо, просто не удалять и все.

Ну и в любом случае ваш ответ в свете vmmanager 6 уже не актуален там 1 шаблон сделаешь с древней системой и он будет и через 10 лет работать его поддерживать не нужно совсем.