Обновить acme.sh

worker добавил(а) 4 года назад
Решена

В панели ispmanager lite 5.126 не может выпустить сертификат.

В журнале следующий текст

return code:400

Details:Provided agreement URL [https://letsencrypt.org/documents/LE-SA-v1.1.1-August-1-2016.pdf]; does not match current agreement URL [https://letsencrypt.org/documents/LE-SA-v1.2-November-15-2017.pdf];


Посмотрел версию файла 2.5.2 на github версия 2.7.5.

Комментарии (4)

фото
1

Также проблема возможно из-за обновления политик на letsencrypt.

фото
1

Также прошу выпустить обновление для решение проблемы не в следующем релизе(5.132) 21 ноября, а также бекпортировать в стабильную версию 5.126.

фото
3

Исправления будут выпущены для текущей стейбл и бета версии.

фото
3

Выпущены исправления 5.126.1 и 5.131.1

фото
1

Выпускайте 5.126.1-3:


Error: Package: ispmanager-lite-common-5.126.1-2.el7.centos.x86_64 (ispsystem-5.126)
Requires: libipdb.so.5.126.0()(64bit)
Available: coremanager-5.126.0-1.el7.centos.x86_64 (ispsystem-5.126)
libipdb.so.5.126.0()(64bit)
Installed: coremanager-5.126.1-1.el7.centos.x86_64 (@ispsystem-stable5)
~libipdb.so.5.126.1()(64bit)

фото
3

Проблема с репозиторием исправлена

фото