Ошибка при обновлении пакетов через терминал

Роман добавил(а) 8 мес. назад
Известна

Здравствуйте.

Ошибка при обновлении пакетов:


Updating : ispmanager-pkg-roundcube-5.267.0-1.el7.x86_64 16/64

Updating : ispmanager-pkg-afterlogic-5.267.0-1.el7.x86_64 17/64

Traceback (most recent call last):

File "/usr/local/mgr5/etc/scripts/pkg/pkg_configure_afterlogic.py", line 127, in <module>

dbsync()

File "/usr/local/mgr5/etc/scripts/pkg/pkg_configure_afterlogic.py", line 72, in dbsync

phpbin = Mgr(ISPMGR).path_get('php_bin')

File "/usr/local/mgr5/lib/pkgpython/core_pkg_funcs.py", line 183, in path_get

restart=True)

File "/usr/local/mgr5/lib/pkgpython/core_pkg_funcs.py", line 175, in query

raise Exception(out + err)

Exception: Type: 'client' Object: 'open' Value: 'ispmgr'


Updating : ispmanager-pkg-awstats-5.267.0-1.el7.x86_64

Updating : ispmanager-pkg-awstats-5.267.0-1.el7.x86_64 18/64

warning: %post(ispmanager-pkg-awstats-5.267.0-1.el7.x86_64) scriptlet failed, exit status 1

Non-fatal POSTIN scriptlet failure in rpm package ispmanager-pkg-awstats-5.267.0-1.el7.x86_64

Updating : ispmanager-pkg-myadmin-5.267.0-1.el7.x86_64 19/64

warning: %post(ispmanager-pkg-myadmin-5.267.0-1.el7.x86_64) scriptlet failed, exit status 1

Non-fatal POSTIN scriptlet failure in rpm package ispmanager-pkg-myadmin-5.267.0-1.el7.x86_64

Updating : ispmanager-pkg-spamassassin-exim-5.267.0-1.el7.x86_64 20/64

warning: %post(ispmanager-pkg-spamassassin-exim-5.267.0-1.el7.x86_64) scriptlet failed, exit status 1

Non-fatal POSTIN scriptlet failure in rpm package ispmanager-pkg-spamassassin-exim-5.267.0-1.el7.x86_64

Updating : ispmanager-pkg-opendkim-exim-5.267.0-1.el7.x86_64

Комментарии (1)

фото
1

Здравствуйте,

Для решения вопроса, пожалуйста, создайте тикет в отдел Технической поддержки (Главная страница - Задать новый вопрос)